No announcement yet.

can not connect by OutlookAnywhere

  • Filter
  • Time
  • Show
Clear All
new posts

  • can not connect by OutlookAnywhere

    Hi Everyone,

    I installed Third party certificate in my Exchange Server 2007 .
    When I checked using outlook web access, It's OK and installed successfully.
    But when when I tried to connect using outlookanywhere it keeps prompting user name and password. Actually tried to log on using the all possible methods, I meant user name and password, domain\username and password. But still can not log on.
    I've been enabled outlook anywhere in Management Console.
    And I have been checked using cmdlet, it's also Ok.
    and authentication methong is Basic.

    So please kindly advice what may be the cause of problem. Do I need to restart server?

    Thanks for any idea.

    Thu Ya

  • #2
    Re: can not connect by OutlookAnywhere

    turn on outlook debug logging, and ensure you have the "on fast connections, use http first" and also "on slow connections, use http first"

    then start outlook using the /rpcdiag command, and see if u can see it trying..
    Also - review the IIS logs on the RPC FE server- you'll be able to see if connections are being attempted..
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: can not connect by OutlookAnywhere

      The first thing you should do is run a test on the Microsoft site with a test account and see what that flags up.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.


      • #4
        Re: can not connect by OutlookAnywhere

        Thank you so much Simon.

        I can find the problem now.
        I will try to solve and get back to you the result.
        Thanks a lot.

        Thu Ya


        • #5
          Re: can not connect by OutlookAnywhere

          Hi All,

          I can solve it now.
          First I requested Network Guy to open the necessary ports. TCP 6001,6002 and 6004.
          Second I checked in registry for those ports.
          And I tried again with testexchangeconnectivity.

          Still the same problem.

          And I googled it and found one in following link.

          I just configured as he mentioned as follow.

          # localhost
          #::1 localhost

          And now, everything goes fine.

          Thanks again to All.

          Thu Ya