No announcement yet.

Unable to relay 5.7.1

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to relay 5.7.1

    Hi. Hv looked thru forum and do not see reason or solution, so try anew. Have Exch2007 on SBS2008 single server setup. Have 4 accepted domains under the main FQDN. Clients using OL2007 & Beta 2010. The sub-domains (lack of better word) are on clients as IMAP. When sendas under one of the IMAP accounts the L2003 get 5.7.1 error. Beta OL2010 does not get any error msg back.

    Exch setup to allow one user full access for sending, etc. The setup worked fine up and until a month ago. Have some band-aid fixes and can work thru OWA but just not convenient.

    Any ideas what to lok at on server or Oulook?

    Thanks, Mark

  • #2
    Re: Unable to relay 5.7.1

    why are you using imap, is there any particular business reason ?

    It sounds like the client is not authenticating properly, which is why it cannot relay.
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Unable to relay 5.7.1

      I have to echo the above - why use IMAP?
      Use Outlook Anywhere - that is the preferred remote access solution for Exchange. I tis not dependant on being able to make an SMTP connection back to the server, which is often blocked by most ISPs.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.