Announcement

Collapse
No announcement yet.

Unable to log into OWA exchange 2010

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to log into OWA exchange 2010

    Hi Guys,

    I have recently set up a test environment for exchanage 2010, now I am no expert in exchange so hopefully somebody can point me in the right direction.

    Outlook connection to exchange is fine, and the send connectors are all working great....not bad for a first attempt but when I access the owa via ssl it keeps looping on the login page, I put the correct username and password in and hit enter but the login page just reappears

    I have tried diffrent authentication types domain\un, just upn etc but no joy....

    Any advice would be much appreciated
    Mark Couch
    A+, MCTS, MCITP(SA, EDA7)
    South Wales, UK.

  • #2
    Re: Unable to log into OWA exchange 2010

    By default it will be domain\username for the login username and password. If the authentication is failing then it should say on the page that authentication has failed.

    Do check what settings you have applied to authentication in the management console so that you are entering the correct format.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment

    Working...
    X