Announcement

Collapse
No announcement yet.

http unable to access owa locally using hostname

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • http unable to access owa locally using hostname

    I had upgraded to Exchange 2007 SP2 this week and I am now getting prompted to use https when logging into OWA locally on my nettwork. I used to be able to access while on my local work network by entering http://<servername> in the address bar. Now, I have to type http://<servername>/owa or https://<servername> in order to access owa locally when I am on the network. How do enable http to log on locally but still keep https://mail.<domain>.com while accessing outside the network?

  • #2
    Re: http unable to access owa locally using hostname

    I'm sure this isn't the solution you are looking for, but I'm thinking some sort of http redirect will do it.

    Otherwise, if you are just trying to avoid going out to the WAN to get to your OWA page from the LAN, you may consider adding an entry to your hosts file or using a custom DNS entry on whatever it is that's acting as your DNS server (I'm guessing active directory).

    Comment


    • #3
      Re: http unable to access owa locally using hostname

      The setting has nothing to do with Exchange.
      Require SSL is an IIS setting, not Exchange. You would need to turn off require SSL on the Exchange virtual directories in IIS manager. It does not affect your ability to use HTTPS on all traffic from the Internet. I would actually encourage you to ensure that port 80 is closed.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment

      Working...
      X