Announcement

Collapse
No announcement yet.

AdAccess Error comes in 2007 Exchange

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AdAccess Error comes in 2007 Exchange

    Hi,

    Slight issue.

    Practically the same as this, however, not too sure how to implement the suggested solution.

    http://forums.petri.com/showthread.p...light=AdAccess

    Basically, I have created a new site on a single AD domain.

    Installed a new DC on the new site.

    As soon as I did so, exchange 2007 stopped working on the main site.

    I have restarted all servers for it to automatically update, however, no luck.

    Any help appreciated.

  • #2
    Re: AdAccess Error comes in 2007 Exchange

    Found the issue.

    We are expanding and I have created 4 new sites and subnets ready for the implementation of new remote sites.

    I had created an additional test site which I was going to test the replication.

    Once I had installed the DC and it was placed in the "test" site, the exchange server stopped working.

    The site "HQ" where the exchange server is installed did not have a subnet in place.

    Once I created this and rebooted the exchange server, it worked.

    Hope this makes sense.

    Comment


    • #3
      Re: AdAccess Error comes in 2007 Exchange

      yes it makes sense, E2K7 relies heavily on AD Sites and Services.
      Thanks & Regards
      v-2nas

      MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
      Sr. Wintel Eng. (Investment Bank)
      Independent IT Consultant and Architect
      Blog: http://www.exchadtech.blogspot.com

      Show your appreciation for my help by giving reputation points

      Comment

      Working...
      X