Announcement

Collapse
No announcement yet.

Outlook is asking for a password to when connecting to Exchange 2010

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook is asking for a password to when connecting to Exchange 2010

    I have just finished the setup of a Server 2008 Enterprise with Exchange 2010 Enterprise.

    When a client workstation connects to the Exchange it asks for a domain user name and password (which if entered fail to work or be accepted) you cancel the password and you have access to all the exchange features and can use mail etc. But this keeps coming up if you send and receive.

    Now I know there was an issue with Exchange 2007 doing the same thing after some windows updates where loaded. That was fixed with "Exchange Update roll out 9"

    I been looking for a Fix for Exchange 2010 but I have failed to find one. Is something not setup correctly, or have I done something wrong.

    Any Ideas?

  • #2
    Re: Outlook is asking for a password to when connecting to Exchange 2010

    Which version of Outlook are you using?
    Have you patched the server completely?

    If the server and the workstation are in the same domain then you shouldn't be getting any prompts. Commercial SSL certificate in use? Verified DNS is correct and the machines are connecting to the correct server?

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Outlook is asking for a password to when connecting to Exchange 2010

      Outlook 2007 is what we using

      They are both on the same doamin

      We are not using Commercial SSL

      The Server has been full patched and i installed roll out 1 for Exhange 2010

      I had one of my techs check the DNS and we both think it looks good.

      I'm am total stumped

      Comment


      • #4
        Re: Outlook is asking for a password to when connecting to Exchange 2010

        Any reason you haven't completed your deployment and installed a commercial certificate? The self signed certificate should be treated as a place holder and replaced with a commercial certificate. If you are using EAS, Outlook Anywhere or OWA then a commercial certificate is pretty much mandatory.

        Have you actually done an autodiscover test to ensure it is working correctly?
        Do you have Outlook Anywhere configured?

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X