Announcement

Collapse
No announcement yet.

Exchange 2007 SP2 install errors on SBS 2008

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 SP2 install errors on SBS 2008

    Trying to update exchange 2007 with SP2. About 80% installed when the below listed updates failed. Tried updating the SBS 2008 setting before and after the install as stated in the error message but when deploying the SBS 2008 update tool (required for SBS 2008 ) after the 80% correctly installed I get the message Exchange 2007 can't be found. I don't see anything major in the exchange set up logs. Exchange best practices shows the 3 roles as not or partially installed. Exchange appears to be working. Any ideas or suggestions?

    Summary: 3 item(s). 0 succeeded, 3 failed.
    Elapsed time: 00:00:23
    Hub Transport Role Prerequisites
    Failed
    Error:
    You must update your Windows Small Business Server 2008 settings both before and after you install Exchange Server 2007 Service Pack 2 (SP2). Before installing SP2 for Exchange Server 2007, read the detailed information at http://go.microsoft.com/fwlink/?LinkId=155135.

    Elapsed Time: 00:00:12
    Client Access Role Prerequisites
    Failed
    Error:
    You must update your Windows Small Business Server 2008 settings both before and after you install Exchange Server 2007 Service Pack 2 (SP2). Before installing SP2 for Exchange Server 2007, read the detailed information at http://go.microsoft.com/fwlink/?LinkId=155135.

    Elapsed Time: 00:00:05
    Mailbox Role Prerequisites
    Failed
    Error:
    You must update your Windows Small Business Server 2008 settings both before and after you install Exchange Server 2007 Service Pack 2 (SP2). Before installing SP2 for Exchange Server 2007, read the detailed information at http://go.microsoft.com/fwlink/?LinkId=155135.

    Elapsed Time: 00:00:05
    Last edited by Sembee; 10th February 2010, 00:29.

  • #2
    Re: Exchange 2007 SP2 install errors on SBS 2008

    You shouldn't be making the changes required manually if you are using the tool.
    I have only seen those errors when the SBS tool is not used for the installation.

    Did you use the tool for SBS 2008 right from the start?

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment

    Working...
    X