Announcement

Collapse
No announcement yet.

Exchange 2007 issue with Address List/Email Policies

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 issue with Address List/Email Policies

    Have suddenly stumbled accross this error whilst setting up new account:

    The Exchange server address list failed to respond. This could be because of an address list or email address policy configuration error.


    I restarted System Attendant Service and tried again but recieved the same error.

    I also tried to apply the Default Policy in Email Address Policies but received the same error. I been looking into the fixes other people have applied but most seem to be centred around the leap year problem which occurred in 2008.

    Can anyone shed some light into how I might be able to resolve this problem?! I've been tearing my hair out.

  • #2
    Re: Exchange 2007 issue with Address List/Email Policies

    Funnily enough I hit the same problem yesterday, but editing email addresses (E2K7 SP2 RU1, Server 2008x64 SP2) and a reboot sorted it
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Exchange 2007 issue with Address List/Email Policies

      try this one:
      http://social.technet.microsoft.com/...6-c8da7807b90a

      the post from markus, regarding the use of ADSI to manually edit the recipient policy or policies..

      hve you recently adjusted or created any recipient policies ?
      this one seems to reference similar:
      http://social.technet.microsoft.com/...0-9f36d3e5eea0
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: Exchange 2007 issue with Address List/Email Policies

        Will give the server a reboot tonight.

        With regards to email policies, nope, nothing has changed in that aspect for quite a while. Did a quick check within ADSIedit and ensured the purported search had no invalid characters entered.

        Brief background and i'm sure i'm going to get attacked for this. We are running Exchange within a Citrix environment. This particular server failed, attempted to restore from a snapshot but it was a few days old. Copied over the storage group from the original server which we managed to boot in Directory Services recovery mode to the newly restored one...After a reboot all the mailboxes were updated just fine and mail delivery was all good (few issues with Outlook being connected via Outlook Anywhere internally (!?!) I know)) all was good until we needed to add a new user...

        Comment


        • #5
          Re: Exchange 2007 issue with Address List/Email Policies

          Reboot fixed this problem for me too!

          Comment


          • #6
            Re: Exchange 2007 issue with Address List/Email Policies

            Hi all,

            We are experiencing this problem again. We have tried another server reboot which fixed the issue last time but no such luck today..

            Have tried the usual, restarted SA service etc.

            Googled the hell out of it, but all i'm running into is the problem with the leap year, PurportedSearch invalid entries all of which dont apply here...anyone got any ideas before we have to put in a call to PSS.

            Cheers,

            Comment

            Working...
            X