No announcement yet.

mbx from 2010 to 2003 ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • mbx from 2010 to 2003 ?

    I'm trying to move a mailbox from a 2010 server back to a 2003 sbs server.
    It's part of preparing my rollback plan... so i need to work out how to do it..

    I've migrated the mailbox of a disabled user, from the 2003 sbs server to 2010.
    I now want to migrate it back, so i've tried the following:

    new-moverequest -identity userID -remotelegacy -remotetargetdatabase "mbox store" -remoteglobalcatalog "ourDC" -targetdeliverydomain "ourdomain"

    Both the two exchange servers are in the same domain.

    When i run the command, i get the following:
    The target recipient 'DOM.local/Obsolete/userl' isn't a mail-enabled user.
    + CategoryInfo : InvalidArgument: (user:MailboxOrMailUserIdParameter) [New-MoveRequest], RecipientTask
    + FullyQualifiedErrorId : 3027008B,Microsoft.Exchange.Management.RecipientTa sks.NewMoveRequest
    I've checked from the ex03 server and while lets me start the exchangew tasks options, when i try and move the mailbox, it knows it's on the 2010 server, but when i try and move it to the 2003 server it gives me an error that looks like it could be access denied:
    <?xml version="1.0" encoding="unicode" ?>
    - <taskWizardRun taskName="Move Mailbox" dcName="dc01" buildNumber="7638" runningAs="[email protected]">
    <timespan startTime="2009-12-19 11:43:43.637" milliseconds="78" />

    - <moveMailbox mixedMode="false" maxBadItems="0">
    - <destination>
    <database>/dc=local/dc=dom/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=dom/cn=Administrative Groups/cn=first administrative group/cn=Servers/cn=server1/cn=InformationStore/cn=First Storage Group/cn=Mailbox Store (server1)</database>



    <taskSummary errorCount="1" completedCount="0" warningCount="0" errorCode="0x00000000" />

    - <items>
    - <item adsPath="first lastl" class="user">
    <progress code="0" milliseconds="63">Connecting to source server.</progress>

    - <summary isWarning="false" errorCode="0xc1050000">
    The attempt to log on to the Microsoft Exchange Server computer has failed. The MAPI provider failed. Microsoft Exchange Server Information Store ID no: 8004011d-0512-00000000
    - <details>
    - <source>
    <database>/dc=local/dc=dom/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=dom/cn=Administrative Groups/cn=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Databases/cn=company_Mailbox01</database>







    Please do show your appreciation to those who assist you by leaving Rep Point

  • #2
    Re: mbx from 2010 to 2003 ?

    It sounds to me as if you are not able to move it back because it doesn't see any Exchange attributes for the user account.

    When you say you have 'Disabled' the user, do you mean the user account OR the mailbox.

    Using the command Disable-Mailbox <username> for example, will remove the Exchange attributes and mailbox but the user account will be live.

    Try performing this action on a test user account that it Enabled with a live mailbox.



    • #3
      Re: mbx from 2010 to 2003 ?

      thanks buddy, I'll try this.
      The account still has exchange attributes however, I'll give tihs a shot..
      Please do show your appreciation to those who assist you by leaving Rep Point