Announcement

Collapse
No announcement yet.

Cannot delete default mailboxdatabase ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot delete default mailboxdatabase ?

    So I've got a test deployment of Exchange 2010.
    It's got a default created mailbox, "mailbox database 051559..."
    I tried to remove it, and it told me I couldn't, as it has accounts linked.

    So i used the -arbitration command, and worked out which mailboxes they were, and moved them to our newly created mailbox store.
    Excellent. all good.
    get-moverequest show that the moves are complete for both source and target, when relating to this mbdb.

    ok. excellent. I'll just dismount and remove the database.
    Dismount, great, fine.
    Remove ? no, you can't do that sorry. There are one or more move requests associated with this database"

    WTF ? I just confirmed there aren't any. Yet it persists in telling me this. Is it because it's the default ? Can I remove the default mailbox database ?


    Will i come back and look at it with fresh eyes tomorrow and realise "oh, you're an idiot, it's this easy" ??
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

  • #2
    Re: Cannot delete default mailboxdatabase ?

    alright:

    move-mailbox to the new mailbox database
    then I needed to get-moverequest | remove-moverequest
    so even though the move requests were completed, and showed as completed, I needed to remove them.

    interesting.
    Oh well - fresh eyes sorted it
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment

    Working...
    X