Announcement

Collapse
No announcement yet.

Enabling Active Sync for exchange 2007 users

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enabling Active Sync for exchange 2007 users

    Hi all

    Can some one send me step by step instructions fro enabling active sync for Exchange 2007 SP1 users on Windows server 2003 64 bit std. FBA is enabled and Godaddy SSL being used. I donot have separate edge or CAS server

    Please include following in your post:
    - Active Sync Settings on Exchange 2007
    - Active Sync settings on IIS 6.0
    - Settings on Firewall (sonic wall TZ 180)
    - Any other thing if am missing.

    Please help.

    Thanks
    Rajeev
    Rajeev

  • #2
    Re: Enabling Active Sync for exchange 2007 users

    http://lmgtfy.com/?q=enabling+active...ange+2007+SP1+
    Only 6.8 million hits....
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Enabling Active Sync for exchange 2007 users

      Also, as always with Exchange 2007, you will require a valid certificate. It should be a UC (or SAN) certificate and include the internal and external references, and include Autodiscover.

      http://technet.microsoft.com/en-us/l.../bb851505.aspx

      Shaun

      Comment


      • #4
        Re: Enabling Active Sync for exchange 2007 users

        There should be nothing to enable. It will be turned on automatically for all users.
        If the certificate is a commercial one then it should just work.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Enabling Active Sync for exchange 2007 users

          you sound quite close. Though i fixed my issue meanwhile.
          Rajeev

          Comment


          • #6
            Re: Enabling Active Sync for exchange 2007 users

            posting back the fix would be useful for others.

            Did you try www.testexchangeconnectivity.com to see if it works and if you got any certificate errors?

            Comment

            Working...
            X