Announcement

Collapse
No announcement yet.

n error occurred while creating the IIS virtual directory for OWA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • n error occurred while creating the IIS virtual directory for OWA

    have exchange server 2007 sp2 have hub transport Ė mailbox transport role installed on windows server 2008 64 bit
    After migration from exchange 2003 to this new server i try to make OWA work in the biging it work internally but not external so by mistake I have delete it the OWA Virtual Directory from the ii7
    I try to get help with social Microsoft Forums (I include in my attach all the history for this support )
    The said that I have to reinstall the Remove and then reinstall the Exchange 2007 Client Access Server role and Remove IIS components& Reinstall IIS components and Re-create IIS Virtual Directory on Windows 2008
    But we didnít solve it
    After I was having the Exchange 2007 Client Access Server role installed on my server and OWA not working I remove it like they said and every time I try to reinstall the Exchange 2007 Client Access Server role I get the same massage

    New-OwaVirtualDirectory : An error occurred while creating the IIS virtual dire
    ctory 'IIS://my domain/W3SVC/1/ROOT/owa' on 'CSSMAIL'.
    At line:1 char:24
    + New-OWAVirtualDirectory <<<< -OWAVersion "Exchange2007" -Name "owa (Default
    Web Site)"

  • #2
    Re: n error occurred while creating the IIS virtual directory for OWA

    have you tried deleting the contents of the wwwroot folder for exchange first?

    By default:
    c:\Program Files\Microsoft\Exchange Server\ClientAccess

    Also use IIS7 manager to remove the virtual directories if they still exist.

    Then re-install and let it copy the new files and create virtual directories again.

    Comment

    Working...
    X