Announcement

Collapse
No announcement yet.

Autodiscover issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autodiscover issue

    Hey all -

    I'm hoping somebody out there can help me with this. We recently installed an Exchange 2007 server and have just finished moving everybody to it -unfortunately we are having issues with autodiscover. I realize that we need to have a dns entry for it and we did for awhile but the problem is more than just that.

    Our old 03 server was at webmail.fun.com the new one is at webmail.corp.fun.com - so all the email addresses are still fun.com and autoddiscover doesn't seem to like that much. We tried adding autodiscovery.fun.com to point to the CAS server, but then we received all kinds of certificate errors (no surprise there) Just wondering if anybody out there has any thoughts on just what needs to be done to get this (and free busy\OOO etc) working properly.

    Right now, we just have people log in to VPN, launch outlook and then disconnect from VPN- a work around but rather annoying for all the remote people we have world wide.

    I really appreciate any assistance you can provide.

    Thank you

    Lirria

  • #2
    Re: Autodiscover issue

    Have you deployed a SAN/UC certificate with the relevant names in it?
    If not then I suggest that you do. The self generated certificate that comes with Exchange should be considered a place holder only.

    http://blog.sembee.co.uk/archive/2008/05/30/78.aspx

    Finish setting the product up correctly first, then look at whether the problems continue.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Autodiscover issue

      Our current certificate has the corp.fun.com in it - NOT fun.com so that is our issue. Has any tried the redirect from http to https to move from one domain to the the other successfully?

      We have had the system online and running by the book and autodiscover does not work due to the differences in the email address and the domain - that is the piece I'm trying to find a solution for.

      thank you

      Lirria

      Comment


      • #4
        Re: Autodiscover issue

        There are only two solutions.
        1. Get a certificate with the relevant autodiscover name in it in place.
        2. If your EXTERNAL DNS provider supports SRV records then you can use that to redirect the clients, but many do not. Which leaves you with the first option.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X