No announcement yet.

Unable to remove EX07 ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to remove EX07 ?

    One of the other engineers has installed EX07 on our 2008 SP2 x64 domain controller.
    It merrily joined the organisation, created a new administrative group, created bridgehead connectors etc.
    He then moved his own mailbox over, and another one.
    I asked him to move his back, as there is no way we're going to EX07 yet.

    Now the time has come to remove the EX07 installation, and it keeps telling me "Operation could not be performed because object 'InformationStore' could not be found on domain controller %1." whenever It tries to remove the mailstore role.

    I've tried changing the targetted domain controller to no avail. I've also tried a good old fashiooned reboot.
    What I do notice is that the SA and InfoStore are not started, and when I tr to start the IS, it simply refuses to.
    I can still see the other administrative group, and the server in it, and been able to remove the server from the administrative group..but it just reappeared by itself.

    Any suggestions? I could probably do it the slow, painful ADSI way.. but that would still leave orphaned software on the server..
    Please do show your appreciation to those who assist you by leaving Rep Point

  • #2
    Re: Unable to remove EX07 ?

    First - there is no manual removal method for Exchange 2007. Microsoft have not published those instructions. You can only get a server removed manually under the guidance of Microsoft support (and paying their fee).

    If Exchange is installed on a domain controller then the domain controller MUST be a global catalog and Exchange will only use itself for DC functionality. If the machine is not a global catalog then that can cause the information store etc to fail to start.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: Unable to remove EX07 ?

      awesome.. gg... guess he's rebuilding a domain controller then...
      Please do show your appreciation to those who assist you by leaving Rep Point