No announcement yet.

Outlook Anywhere isn't working out of nowhere

  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook Anywhere isn't working out of nowhere

    I have an odd problem, after months of no problems with our server, suddenly on Saturday RPC over HTTP stopped working for many people, but when I tried to connect it works just fine for me in multiple locations. Running tests all pass with no errors. I've tried setting up Outlook profiles for most of the people experiencing problems, but I have been able to connect every time. I can't figure out what's wrong. When setting up a profile on someone's computer that doesn't work, it will find the autodiscover settings, but then says "The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action."
    I've checked the cert (UCC) and it is installed and is not expired. Firewall ports are open. It's just so weird to me that I can get any account to connect on any computer I've tried, but I can't get it to connect on any people experiencing the problems. OWA and ActiveSync are still working perfectly for all. The only thing I can think of is that I added a receive connector to allow relaying from a web app on another server on Friday, but I've removed that and still nothing.

    We have tried uninstalling and reinstalling Outlook on the problem machines.

    Server 2008 SP1 (trying SP2 soon to see if that fixes anything)
    Exchange 2007 Update Roll-up 8
    UCC certificate
    Using Basic Auth for RPC, permission and auth checked on all IIS folders.

    So I'm stumped.

  • #2
    Re: Outlook Anywhere isn't working out of nowhere

    I can get Outlook to connect if I check the "On fast networks, connect using HTTP first, then connect using TCP/IP." option in the Exchange Proxy Settings dialog, but other than that, it times out. Any idea why that would be?