Announcement

Collapse
No announcement yet.

EdgeTransport.exe consume a lot of RAM !!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • EdgeTransport.exe consume a lot of RAM !!!

    Hi all,
    i'm running Exch 2007 on a WIn 2008 x64 server. After changing the IP address of xchange server (from 10.10.10.132 to 10.10.10.6) EdgeTrasport.exe start consuminga lot of RAM (95% of 4Gigs) and causes the SMTS service to respond with:

    o-zone@moloch:~$ telnet 10.10.10.6 25
    Trying 10.10.10.6...
    Connected to 10.10.10.6.
    Escape character is '^]'.
    452 4.3.1 Insufficient system resources
    Connection closed by foreign host.
    o-zone@moloch:~$

    I've tried to rejoin the domain, to fix exchange installation, to fix AD structure but nothing seems to work and EdgeTrasport.exe still consume almost all available ram installed on.

    Any hint ? Please...

    Michele

  • #2
    Re: EdgeTransport.exe consume a lot of RAM !!!

    Have you checked the exchange server configuration part and check if everything is configured correctly? probably it's still trying to conect something to the old ip address. Anyway exchange normaly takes all of the memory available in system and put's it in cache, so when the system need memory, achange will be giving it, but i dont think that is the case. Try to review all configurations and setting.

    Kevin

    Comment


    • #3
      Re: EdgeTransport.exe consume a lot of RAM !!!

      Just for feedback: the problem was that my Exch 2007 is an OPEN RELAY (!) and the queue was filled by spam mails. So EdgeTransport.exe try to deliver a lot of mails (about 500.000 junk mails) using all RAM available.

      Thanks however for help.

      Michele

      Comment

      Working...
      X