Announcement

Collapse
No announcement yet.

Managed folder policies, applied but not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Managed folder policies, applied but not working

    I have created some managed folder policies to automatically purge Deleted Items and the Junk folder after the email has reached a 60 days old. I applied this policy to a Database with about 70 users. The Managed Folder Assistant is scheduled to run every day at 1 AM. I have also used the Shell to start the assistant manually it runs, but does not seem to clear the folders according to the policy I have created.

    I have kept an eye on the Free space in the database and have not gained a thing, which I feel is odd because this group of users have thoughts of emails in the deleted items and junk so I was expecting to pickup a few gb's of free space in the Database.

  • #2
    Managed folder policies, applied but not working

    I have some manged folder policies to purge items after they been placed into the deleted items folder for 60 days.; The policy is applied to about 70 users.

    I have the Assistant scheduled to run everyday at 1 AM, it runs but does not purge the folder like I have it set to in the policy. What am I missing?

    Comment


    • #3
      Re: Managed folder policies, applied but not working

      I enabled logging, and here are the results. Doesn't seen to get past "Starting to process mailbox"



      #Software: Microsoft Exchange Mailbox Server
      #Version: 8.0.0.0
      #Log-type: Managed Folder Assistant
      #Date: 2009-06-26T18:56:19.829Z
      #Fields: Date-Time,Managed-Folder-Assistant-Action,Folder-Full-Path,Mailbox-Owner,Message-Subject,Message-Received-Date,Message-Sender,Message-Internet-Id,Message-Class,Retention-Action-Taken,Journaling-Destination-Address,
      2009-06-26T18:56:19.829Z,,,,,,,,,,,Starting to process mailbox: USER NAME HERE:0945fe2d-0fef-47ac-8819-3bbecc7e7714:/o=WOCCU/ou=First Administrative Group/cn=Recipients/cn=USERNAME

      Comment


      • #4
        Re: Managed folder policies, applied but not working

        What version of Exchange are you using?
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Re: Managed folder policies, applied but not working

          I have merged the two threads as the additional post indicates it is an Exchange 2007 feature.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: Managed folder policies, applied but not working

            Originally posted by danielp View Post
            What version of Exchange are you using?

            Exchange 2007 SP1, Rollup 7

            Comment


            • #7
              Re: Managed folder policies, applied but not working

              I am running Exchange 2007 SP1 and am having the exact same problem!
              Anyone got any ideas?

              Comment


              • #8
                Re: Managed folder policies, applied but not working

                Originally posted by RickD View Post
                I am running Exchange 2007 SP1 and am having the exact same problem!
                Anyone got any ideas?
                Yea I am at a loss, I have a policy to remove deleted items after they reach an age of 60 days. The policy is applied to 70 users that I know do not clean up their deleted items so needless to say MRM will take a while to so the scan, yet when I look at the event logs it says it starting scanning and finishes only 30 seconds later?

                Comment

                Working...
                X