No announcement yet.

rtp over http proxy not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • rtp over http proxy not working

    I have one edge server, one hub&cas, active passive (ccr) - alltogether 4 servers.

    i have installed exchange and all working fine in the internal network. when outlook is connected to exchange server its getting the random ports. i want it to connect with 443 or any other defined ports.

    because for people who is connecting from outside network should come through our cooperate firewall. so i can only open specific ports.

    i have already enabled outlook anywhere but still its connected through random ports.

    when I look at connection status he mail lines correctly show HTTP but the directory lines always show TCP rather than HTTP

    IPV6 is disable . exchange 2007 sp1 over windows 2008 enterprise. One edge, one hub, active, passive (ccr) nodes.

    please help

  • #2
    Re: rtp over http proxy not working

    Your questions are confusing. Below is what i am able to understand with the answers of it:-

    Q a) You want to open a specific port(s) for outlook anyhwere on your F/w?
    A) You just need to open port 443 on F/w to make outlook anywhere working..No specifics ports are required.

    Q b) You said under connection status For Directory its going for TCP/IP?
    A) Is your exchange server is also an GC ? if yes then create below reg value on it

    Start Registry Editor.
    1. Locate and then click the following registry subkey:

    On the Edit menu, point to New, and then click Multi-String Value.
    Note Make sure that you select the correct value type for the registry subkey. If the registry subkey type is set to anything other than Multi-String Value, you may experience problems.
    1. Name the new registry value NSPI interface protocol sequences.
    2. Right-click NSPI interface protocol sequences, and then click Modify.
    3. In the Value data box, type
    ncacn_http:6004and then click OK.
    1. Quit Registry Editor, and then restart the computer
    ====One more thing since your exchange is installed on windows 2008 make sure you have below setings in the host file on the box

    a) on the exchange server box. Go to Run--->drivers
    b) locate and open "etc" folder
    c) lauch file "hosts" in notepad and make below changes

    #::1---> this will comment ipv6 l'll more
    <exchange Ip> exchange NetBios
    <exchange Ip> exchange FQDN

    d) save the file and try outlook now.

    Let me know what happens aftyer above changes...And also do you still need Static port mapping ?
    Honda X11
    Last edited by Dks; 13th March 2011, 00:17.

    MCP E2K3 & MCITP E2K7
    MCITP Enterprise Win2k8