Announcement

Collapse
No announcement yet.

OWA Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA Error

    When trying to log into OWA, I get...

    Request
    Url:
    User host address:

    Exception
    Exception type: System.Configuration.ConfigurationErrorsException
    Exception message: The 'system.serviceModel/serviceHostingEnvironment' configuration section cannot be created. The machine.config file is missing information. Verify that this configuration section is properly registered and that you have correctly spelled the section name. For Windows Communication Foundation sections, run ServiceModelReg.exe -i to fix this error.

    Call stack

    System.ServiceModel.Configuration.ConfigurationHel pers.UnsafeGetAssociatedSection(ContextInformation evalContext, String sectionPath)
    System.ServiceModel.Configuration.ServiceHostingEn vironmentSection.UnsafeGetSection()
    System.ServiceModel.ServiceHostingEnvironment.Host ingManager.LoadConfigParameters()
    System.ServiceModel.ServiceHostingEnvironment.Host ingManager..ctor()
    System.ServiceModel.ServiceHostingEnvironment.Ensu reInitialized()
    System.ServiceModel.PartialTrustHelpers.PartialTru stInvoke(ContextCallback callback, Object state)
    System.ServiceModel.Activation.HttpModule.ProcessR equest(Object sender, EventArgs e)
    System.Web.HttpApplication.SyncEventExecutionStep. System.Web.HttpApplication.IExecutionStep.Execute( )
    System.Web.HttpApplication.ExecuteStep(IExecutionS tep step, Boolean& completedSynchronously)

    Any ideas??

  • #2
    Re: OWA Error

    A quick search implies ASP.NET. Not really my bag, are there any event log errors, have you run windows update recently etc?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment

    Working...
    X