Announcement

Collapse
No announcement yet.

Outlook clients prompting to connect to the old Exchange Server...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook clients prompting to connect to the old Exchange Server...

    I just went through a SBS2008 server install in an existing 2003 environment (Server 2003 was the DC). After changing IP addresses between the servers so that the new server was handling all the mail, I thought I was pretty much done. I shut down the old DC with Exchange, and went to a client to see...When I opened Outlook, it started prompting me for a username and password for the old server though it was pulling messages in from the new one.

    Any help would be greatly appreciated, if there's already a thread on that I'm sorry, didn't find it.

    Thanks,

    Tony

  • #2
    Re: Outlook clients prompting to connect to the old Exchange Server...

    What did you do with public folders? Which version of outlook as well?
    Did you move the fsmo roles and confirm the new DC is a GC?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Outlook clients prompting to connect to the old Exchange Server...

      Andy:

      Per your reply, I just verified that all of the fsmo roles are indeed being managed by the new server. When I installed the new server, I set Exchange to replicate all Public Folders from the old to the new (took quite a while)...that seemed to move all of the items after about two days. I also confirmed that the new server is a GC, and unchecked that option on the old server (10 mins ago). The client stations are running Outlook 2003, but they are getting sync errors *I think caused by the OAB, but am not sure how to fix - any help there would be awesome as well.

      Thanks for the help.

      Tony

      Comment


      • #4
        Re: Outlook clients prompting to connect to the old Exchange Server...

        It will be worth reviewing this post.

        http://forums.petri.com/showthread.php?t=26648

        The OAB needs to be moved using the Exchange 2007 Managment console and of course other tasks as mentioned.

        In order for Outlook clients to automaticaly map to the new server, the old Exchange server needs to still be up. When I completed my transition, I had an issue with a user who hadn't connected to the network for a while, so weren't redirected automatically as the old Exchange server had been removed. I just had to manually point them at the new server.

        Also, double check your SPNs on the new server and make sure they point at itself.

        Comment


        • #5
          Re: Outlook clients prompting to connect to the old Exchange Server...

          Thanks for the tips, I'm not exactly sure what I should be looking at/for with regards to the SPN's, If I'm correct most of them are pointing to itself. I am not sure about three entries though...

          --Dfsr-12F9A27C-BF97-4787-9364-D31B6C55EB04/('SERVERNAME').('DOMAIN-NAME')
          --NtFrs-88f5d2bd-b646-11d2-a6d3-00c04fc9b232/('SERVERNAME').('DOMAIN-NAME')
          --E3514235-4B06-11D1-AB04-00C04FC2DCD2/f12c3343-618e-4120-bb15-13ff3b9efe1 5/('DOMAIN-NAME')


          The first two seem like they might be ok, but the last one doesn't have the server name anywhere in it. Is this a problem?


          Thanks for all your help.


          Tony
          Last edited by ES&P; 3rd April 2009, 22:30.

          Comment


          • #6
            Re: Outlook clients prompting to connect to the old Exchange Server...

            Sorry about taking so long to reply...I just got back from my clients office. Thanks for your help...just shut down the old mail server and everything seems to be operating smoothly.

            Cheers

            Tony

            Comment

            Working...
            X