Announcement

Collapse
No announcement yet.

Exchange Distribution Group doesn't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange Distribution Group doesn't work

    I've created a new DG in Exchange 2007, added the users (including myself) and get a successful creation. However when i send an email to the group (which by the way shows up in the address list) no one in the group ever receives it.

    There are other DG's that work and I can send email to any of the recipients directly and they receive it.
    Last edited by Skarkroe; 5th March 2009, 00:36.

  • #2
    Re: Exchange Distribution Group doesn't work

    can you please double-check if these "distribution groups" are of Universal?

    Comment


    • #3
      Re: Exchange Distribution Group doesn't work

      Type is Mail-Enabled Universal Distribution Group.

      Thanks

      Comment


      • #4
        Re: Exchange Distribution Group doesn't work

        Does message tracking show anything?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Exchange Distribution Group doesn't work

          Yes.

          Message Tracking shows event id FAIL source ROUTING on each of the test messages I've sent.

          Comment


          • #6
            Re: Exchange Distribution Group doesn't work

            Can you describe your Exchange / AD setup a little more?
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Exchange Distribution Group doesn't work

              Two DC's one is 2008 one 2003. The exchange server is not one of them, but is running on 2008 Enterprise edition as a member server. Both DCs run DNS and there's one additional DNS server.

              Comment


              • #8
                Re: Exchange Distribution Group doesn't work

                This was a direct Exchange 2007 installation not an upgrade?

                If it is just one DG then I would be tempted to re-create it, or at least test another created one?
                Is the Exchange pointing at the 2008 or 2003 primarily?
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment


                • #9
                  Re: Exchange Distribution Group doesn't work

                  Originally posted by Skarkroe View Post
                  I've created a new DG in Exchange 2007, added the users (including myself) and get a successful creation. However when i send an email to the group (which by the way shows up in the address list) no one in the group ever receives it.

                  There are other DG's that work and I can send email to any of the recipients directly and they receive it.
                  Can you let us know the steps you took to originally create it and the consoles used as well as trying creating another one as Andy recommends.

                  Comment

                  Working...
                  X