Announcement

Collapse
No announcement yet.

Exch2007 Incoming mail not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exch2007 Incoming mail not working

    Hello everyone,
    here my environment

    Exchange 2003 and 2007 both up working together for the migration
    ISA server 2006 configured with rule to allow incoming/outgoing smtp traffic from/to SMTP servers.

    They worked well for about 3 weeks then yesterday I managed to migrate all mailboxes (196) to the 2007 server.

    After a reboot I can no more receive mail from external domains. Internal mail is working correctly as well as outgoing mail, but incoming mail from internet...no traces.
    Notice: Exchange 2003 server did not come up correctly due to (what a lucky guy...) a disk went fault preventing to boot automatically

    I have a send connector configured as (*) to sendo to everyone;
    3 receive connectors:
    - Client <Servername> configured to listen on port 587 for all IP
    - Default <Servername> configured to listen on port 25 on internal IP range. the server responding to helo is the server itself (SERVE2K7)
    - Internet Mail configured to allow anonymous inbound connections with helo server the external fqdn of ISA server

    If I try to run mail troubleshooter, I can receive email to my internal address, but the it finishes in two ways...
    Keep repeating "Tracking message log" for 30 times than, no response
    or error connecting on port 25...

    What the heck is going on?

  • #2
    Re: Exch2007 Incoming mail not working

    Can your ISA server telnet to Exchange and send a message ok?

    Have you run the BPA in Ex07?
    Anything funny in the event logs as well?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Exch2007 Incoming mail not working

      Thanks for the response!
      I solved...I was missing the server publishing rule for External -> Exchange Server... I was so tired to realize that!
      Thanks for help!

      Comment


      • #4
        Re: Exch2007 Incoming mail not working

        Glad you fixed it and thanks for posting back the resolution.
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment

        Working...
        X