Announcement

Collapse
No announcement yet.

Duplicate Resource Bookings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Duplicate Resource Bookings

    Hi

    Since we upgraded to Exchange 2007 1 month ago, people have been complaining about a resource booking issue.

    Previously (exch 2003) if someone tried to book a meeting room but it was already booked at this time then Outlook would prompt that this was the case.

    Since the upgrade it doesn't and allows people to book duplicate bookings.

    I have now enabled the AutoAccept for the resource which replies with a decline, but this is not what they are used to.

    Is there anyway to make it work like it used to?

    Thanks

    Paul

  • #2
    Re: Duplicate Resource Bookings

    I believe this may be related to the AllowConflicts setting being set to True.

    I am not entirely sure of how to set it but you oculd start by looking at the additional switches available to you via this Powershell command.

    Get-MailboxCalendarSettings -identity (Resource Mailbox Name)

    I believe you can access and configure settings via OWA as well.

    Comment


    • #3
      Re: Duplicate Resource Bookings

      This will help.

      http://technet.microsoft.com/en-us/l.../aa996340.aspx

      Comment


      • #4
        Re: Duplicate Resource Bookings

        Hi,

        I have had a look through and I am sure that I am setup right, but still it doesn't behave as it did pre-migration.

        These are the settings for my resource account :

        AutomateProcessing : AutoAccept
        AllowConflicts : False
        BookingWindowInDays : 180
        MaximumDurationInMinutes : 1440
        AllowRecurringMeetings : True
        EnforceSchedulingHorizon : True
        ScheduleOnlyDuringWorkHours : False
        ConflictPercentageAllowed : 0
        MaximumConflictInstances : 0
        ForwardRequestsToDelegates : True
        DeleteAttachments : True
        DeleteComments : True
        RemovePrivateProperty : True
        DeleteSubject : True
        DisableReminders : True
        AddOrganizerToSubject : True
        DeleteNonCalendarItems : True
        TentativePendingApproval : True
        EnableResponseDetails : True
        OrganizerInfo : True
        ResourceDelegates : {}
        RequestOutOfPolicy :
        AllRequestOutOfPolicy : False
        BookInPolicy :
        AllBookInPolicy : True
        RequestInPolicy :
        AllRequestInPolicy : False
        AddAdditionalResponse : False
        AdditionalResponse :
        RemoveOldMeetingMessages : True
        AddNewRequestsTentatively : True
        ProcessExternalMeetingMessages : False
        DefaultReminderTime : 15
        RemoveForwardedMeetingNotifications : False

        Comment


        • #5
          Re: Duplicate Resource Bookings

          It looks ok to me too.

          Is it too much bother for you to recreate one in Exchange 2007? Or maybe you have quite a few. It may be worth testing by creating one for test purposes and see if you have the same problem. You can then compare settings.

          Comment


          • #6
            Re: Duplicate Resource Bookings

            Hi

            I just tried creating a new resource account and same issue.

            ahhhhhh


            cannot really re-educate users with the auto accept system they will hate it.

            Comment


            • #7
              Re: Duplicate Resource Bookings

              I see. So must be some sort of deeper setting somewhere. Will give it some some thought.

              Comment


              • #8
                Re: Duplicate Resource Bookings

                okay some further delving and i get a bit more info, but no closer to the solution.

                i still have my legacy exch 2003 server on the network, but all the stores were dismounted.

                if i restart the public folder store on exch2003 when you try and book a meeting that is already booked you get the following popup:

                "XXXX is already booked for the specified time. You must use another time or find another resource."

                This is the message I want to appear, but why is this only working with the exchn 2003 public store mounted? all the public store was replicated onto the exchange 2007 server.

                anyone able to help or provide thoughts?

                Comment


                • #9
                  Re: Duplicate Resource Bookings

                  I see. So there are no public Folders now listed on the Exchange 2003 server public store?

                  After checking that all have replicated, did you use Exchange System Manager (ESM) on Exchange 2003 server to create a Public Folder's container in the Exchange 2007 admin. group.

                  Right click the Exchange 2007 admin. Group, and then New, Public Folders Container.

                  Leave it expanded.

                  Click and drag the Public Folders entry in the First admin group (Exchange 2003 one) to the Folders container you created above.

                  I take it you are planning on removing Exchange 2003? If so, do the above.

                  Comment


                  • #10
                    Re: Duplicate Resource Bookings

                    Hi

                    There is still Exchange Public Folders on the Exchange 2003 Server, but I have got the store dismounted (all replicas copied to 2007 server), but if I mount this then I get the popup.

                    Yes I already created the Public Folder Container and moved it to the 2007 Admin Group.

                    Also dragged the Public Folders over too.

                    Any further ideas?

                    Comment


                    • #11
                      Re: Duplicate Resource Bookings

                      If there isn't a need for Exchange 2003 anymoe, I would be tempted to complete the transition. Also, when I transitioned to Exchange 2007, I moved the replicas from the Exchange 2003 to 2007 server, so eventually there was just a system attendant folder left on the Exchange 2003 server Public Folders.

                      Comment


                      • #12
                        Re: Duplicate Resource Bookings

                        Yes, but I don't want to complete the transition until I can resolve this issue with not gettting the pop ups for resource conflicts.

                        Any idea what I can do?

                        Comment


                        • #13
                          Re: Duplicate Resource Bookings

                          I would certainly power off the Exchange 2003 server. Also, make sure the Public Folder replicas have been moved from Exchange 2003 to 2007 and not just copied. That will need to be the case for the transition and you never know, may be the problem. It's strange that it works when Exchange 2003 is mounted, which suggests to me that they have not all successfuly been moved to Exchange 2007.

                          When I did mine and had carried out all transition tasks in the recommended way, I had the Exchange 2003 server powered off for 2 weeks unil I was happy.

                          I know you have to mov replicas rather than copy.

                          Comment


                          • #14
                            Re: Duplicate Resource Bookings

                            Hi

                            So further to your reply about completing the transition.

                            If I have already replicated the public folders, but have since removed the old 2003 server from the replication what should I do to get this complete?

                            Thanks

                            Comment


                            • #15
                              Re: Duplicate Resource Bookings

                              Are you referring to removing Public Folder replication? When I transitioned, I moved all Replicas to the Exchange 2007 server. The Public Folder hierarchy within Exchange 2003 ESM then needs to be moved to a newly created Public Folder container in Exchange 2007.

                              This was my thread regarding the transition.

                              http://forums.petri.com/showthread.php?t=26648

                              Comment

                              Working...
                              X