Announcement

Collapse
No announcement yet.

Where has the mail gone?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where has the mail gone?

    Hopefully I have chosen the correct forum for this ... I had a choice.

    For historical reasons we have an Exchange 2003 'edge' server which then connects to our Exchange 2007 server which acts as hub/mailbox server.

    Overnight the Exchange 2007 server got the sulks and stopped talking to the Exchange 2003 server. A reboot sorted it out and new mail is coming in fine, but we know that a lot of mail hasn't arrived from the period when the Exch2007 server was down. Where has it gone? It is not queued on the 2003 server as far as I can see and it has not been forwarded to the 2007 server.

    We have a number of Linux web servers which email reports every night and the logs suggest that the email was sent and there is no NDR.

    Thanks

    Colin
    Colin

  • #2
    Re: Where has the mail gone?

    The email should have been queued on the Exchange 2003 server. Message tracking would show you what Exchange did with the messages.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Where has the mail gone?

      That is what I figured but nothing in the queues, which is why I posted. Message tracking is not enabled on that server.

      Oh well - too late now

      Thanks for your help.

      Colin
      Colin

      Comment


      • #4
        Re: Where has the mail gone?

        The event logs may/may have shown you something too.
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Where has the mail gone?

          Nothing much in there either (apart from telling me it had a problem connectiong to the CAS server).

          Anyway, I have moved on ...

          Thakns for the input.

          Colin
          Colin

          Comment

          Working...
          X