Announcement

Collapse
No announcement yet.

Installing Blackberry Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Blackberry Server

    We just recently converted to Exchange 2007 on Server 2008, I am now trying to move my Blackberry server to the new server and am stuck with it expecting MAPI to be installed. Has anyone run into this. RIM says that version 4.1.6 is compatible but that is a service pack and still requires 4.1 installed.


    Windows and Exchange are new to me coming from a command line Unix background so any help would be appreciated.

  • #2
    Re: Installing Blackberry Server

    Are you trying to install BES on the Exchange server?
    If so then that isn't going to work. No version of BES works on Windows 2008 at the moment.

    If you are trying to install BES on another server then you will need the MAPI component:

    http://www.microsoft.com/downloads/d...DisplayLang=en


    You should be following some instructions from RIM on installation, as Blackberry can be a little fickle with setup.
    These are quite good instructions for the process: http://forums.crackberry.com/f50/exc...all-guide-942/

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Installing Blackberry Server

      There is a good step by step guide here:

      http://www.itexpertmag.com/telecoms/...-exchange-2007

      Cheers
      J

      Comment

      Working...
      X