Announcement

Collapse
No announcement yet.

Owa not accessible from Exchange Server itself

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Owa not accessible from Exchange Server itself

    When I try to access OWA from our Exchange 2007 (SP1) server I get a "Internet Explorer cannot display the webpage" error. Only happens on the Exchange server itself. I can get to OWA from a anywhere inside or outside the company. We only have one server with all of the rolls installed. Event log is clean, no issues. Not sure what can be preventing it. Any help would be appreciated.

  • #2
    Re: Owa not accessible from Exchange Server itself

    Is the site added to the trusted zone in IE on the server -- W2003R2 and later really locked down IE
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Owa not accessible from Exchange Server itself

      Do you get any difference if you use IP rather than name?
      Is there a proxy setup on the server?
      cheers
      Andy

      Please read this before you post:


      Quis custodiet ipsos custodes?

      Comment


      • #4
        Re: Owa not accessible from Exchange Server itself

        No proxyies setup. Url to access is the same as what the workstations and outside world uses. It fails even when I replace FQDN with 'localhost'. The site is added to the trusted zone on the machine.
        Last edited by hausmann; 23rd January 2009, 15:44. Reason: adding more info.

        Comment


        • #5
          Re: Owa not accessible from Exchange Server itself

          I just noticed if I uncheck the option to require ssl and access it using http it works. But as soon as I turn on ssl it doesn't work.
          Last edited by hausmann; 26th January 2009, 21:55. Reason: spelling

          Comment


          • #6
            Re: Owa not accessible from Exchange Server itself

            Stupid question: When you try to access it from the Exchange server are you using https://URL or http://URL?

            Comment


            • #7
              Re: Owa not accessible from Exchange Server itself

              If it works on HTTP then I would suspect the SSL certificate. Is the SSL certificate a commercial one or self generated?

              Simon.
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment


              • #8
                Re: Owa not accessible from Exchange Server itself

                I had the same problem except I didn't wait long enough to test SSL.
                After changing IIS settings, go back in to Exchange Management console.
                Go to Server Configuration > Client Access.

                On the right hand side in the bottom half, you should have OWA (Default Web Site). Right click and go to properties.

                Make sure the internal URL is set to the same as you have set up in IIS.
                i.e. HTTPS or HTTP (depending on the one you're using).

                Comment


                • #9
                  Re: Owa not accessible from Exchange Server itself

                  You might want to check out the OWA webcast on Microsoft Exchange Server in Depth.

                  Comment

                  Working...
                  X