Announcement

Collapse
No announcement yet.

Exchange 2007 problem w\Outlook 2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 problem w\Outlook 2007

    HI all,
    I have avery strange issue.

    All existing users using Outlook 2007 and 2003 can connect and have no problem using their email in cached exchange mode. Webmail also works fine as do remote devices.
    Connecting new Outlook 2003 clients is no problem either, however when I got ot connect new Outlook 2007 clients I get the following error.

    At the Automatically detect user settings step, it resolves the username fine but when it gets to the server settings part it asks for a username and password. Which it will not accept. If attempt to enter settings manually it will not resolve the user name.

    This problem materialized out of nowhere and extensive web searches have revealed nothing at all.

    Any help at all would be appreciated, thanks in advance.

  • #2
    Re: Exchange 2007 problem w\Outlook 2007

    Hi,

    is you offline address book and GAL updating properly, check your DNS settings too telnet to DC on port 88

    rgds

    Comment


    • #3
      Re: Exchange 2007 problem w\Outlook 2007

      Yes it all updating properly and dns is working correctly. Its prompting me for a username and password. When it doesn't get it and re try the process it fails with the "Cannot Log On" error.

      Comment


      • #4
        Re: Exchange 2007 problem w\Outlook 2007

        Is this a brand new installation of Exchange 2007, or did you have a previous version of Exchange prior to the move of Exchange 2007?

        If not a new installation with no previous version of Exchange before....are the problems with users connecting only with new accounts created?

        Just trying to understand your environment a little better.

        Comment


        • #5
          Re: Exchange 2007 problem w\Outlook 2007

          This is a migration BUT all users regardless of outlook version were able to connect, creating new users was not a problem.

          Until about 3 days ago when only when connecting a new exchange account using auto-discovery on Outlook 2007 it does not work, prompting for a username and password.

          When trying to manually create the accounts it says "Name cannot be resolved" at the account and sever selection page.

          Comment


          • #6
            Re: Exchange 2007 problem w\Outlook 2007

            I'm starting to think this a problem with OAB authentication, Autodiscover is working fine.

            This is happening for only Outlook 2007 clients

            Any help guys, this is killing me.

            Comment

            Working...
            X