Announcement

Collapse
No announcement yet.

After Rollup 5 attempt, OWA no longer works

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • After Rollup 5 attempt, OWA no longer works

    After I attempted a Rollup 5 SP1 update, all Exchange services were disabled. I killed the update and restarted all services but OWA no longer works. What am I missing? Is there a particular service that I am missing? I Reset IIS. No luck. PLEASE help. Am desperate as the phones are ringing off the hook.

  • #2
    Re: After Rollup 5 attempt, OWA no longer works

    Firstly I'm sure you now know not to run an update until out of hours.

    Is this a mailbox/ht/ca or just a ca?
    Can you explain exactly what you did and what happened?

    EDIT: Forgot the smiley, it reads wrong otherwise!
    Last edited by AndyJG247; 15th December 2008, 19:58.
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: After Rollup 5 attempt, OWA no longer works

      Hi!

      Stop all exchange services, apply Rollup 5 and then reboot the server...

      It should help you...

      Comment


      • #4
        Re: After Rollup 5 attempt, OWA no longer works

        I hope you got this resolved by now. I had the same problem on 1 of my 2 CAS servers.
        I fixed it by unchecking the "Require secure channel (SSL)" check box in the "Secure Communications" section of the "Directory Security" tab on the OWA virtual directory properties and restarting IIS.

        Comment


        • #5
          Re: After Rollup 5 attempt, OWA no longer works

          Yeah, I applied SP 1 Rollup 5 tonight and noticed that it disabled all the Exchange services as it was installing. Nothing happened for a couple minutes and I had lost my connection to Exchange. So, I thought something was wrong, after spending the entire day doing the transition from 03 to 07, moving mailboxes, and getting all the little stuff around it (BES, ActiveSync, OWA, etc) done.

          But, it took fine for me.

          Comment

          Working...
          X