Announcement

Collapse
No announcement yet.

Display Wrong After Conversion from Distribution to Security Group

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Display Wrong After Conversion from Distribution to Security Group

    Hi Aravind,

    I've converted a group from distribution to security, universal scope. It's appearing as I'd expect in ADUC, and Exchange MC, but I can't assign any permissions to this group for a public folder I'm trying to lock down, it shows the group in the GAL with a little red circle as if it's still just a distribution group. I've rebuilt the GAL just in case but it's still the same. I've checked the value you mention below and it's showing the value you quote.

    Any ideas or am I just being thick?

  • #2
    Re: Convert Distribution to Security Group via PowerShell?

    poppers, please don't hijack threads.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: Display Wrong After Conversion from Distribution to Security Group

      Thread split out.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: Display Wrong After Conversion from Distribution to Security Group

        Have you mail enabled the security group?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Display Wrong After Conversion from Distribution to Security Group

          Yup, it shows in the EMC as a Mail-Enabled Universal Security Group. It's only when I try and assign the permissions to it from a public folder where it shows up as the wrong type and also doesn't let me put permissions to it. In ADUC it shows as a Universal Security Group.

          Any other thoughts?

          :edit:

          I've just spotted something even wierder. I've got a public folder showing permissions for another group, that works fine, this group also shows with the red circle on it and I can't assign any new permissions to this either now?
          Last edited by poppers; 12th December 2008, 18:04.

          Comment


          • #6
            Re: Display Wrong After Conversion from Distribution to Security Group

            dcdiag/netdiag show ok?
            Event log errors?
            sites/services setup with correct IP addresses for the Exchange servers plus a GC in the site?
            Just ideas.
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Display Wrong After Conversion from Distribution to Security Group

              I can't see anything wrong anywhere with anything. The server is actaully remarkably well behaved, no warnings or anything for over a week.

              The AD is behaving perfectly also, everything replicates nicely, dns behaves flawlessly, all looks good. All the sites have correct subnets associated with them, it works perfectly, apart from these groups.

              If I were to delete them and recreate them from the start as security groups with the same names and address, is this likely to kill anything else?

              Comment

              Working...
              X