No announcement yet.

Public folder from OWA

  • Filter
  • Time
  • Show
Clear All
new posts

  • Public folder from OWA

    When I try to access Public Folders from my browser i get this:

    The page must be viewed over a secure channel

    The page you are trying to access is secured with Secure Sockets Layer (SSL). Please try the following:
    • Type https:// at the beginning of the address you are attempting to reach and press ENTER.
    HTTP Error 403.4 - Forbidden: SSL is required to view this resource.
    Internet Information Services (IIS)

    Technical Information (for support personnel)
    • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
    • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Secure Sockets Layer (SSL), and About Custom Error Messages.

    Does anyone have an idea why?

    I can get on with this https://mailserver01/public it redirect me to https://mailserver01.domain.local/owa/?modurl=7 then it works fine.

  • #2
    Re: Public folder from OWA

    The error message means what it says. You have require SSL enabled on the virtual directory.
    I would suspect that a URL is set to http:// rather than https:// and a redirection is taking place.

    Check the URLs that have been set on the virtual directories carefully to ensure that they are set to https

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.