Announcement

Collapse
No announcement yet.

Event error on CAS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Event error on CAS

    I am getting the following error on my CAS server:

    CAS server CAS-01 running Exchange version 0.1 (8.0.535.0) attempted to find a CAS server in AD Site [Server not in site]. Service Discovery failed in looking up the CAS Server in the target AD Site.

    Any ideas??

  • #2
    Re: Event error on CAS

    Is it in the site/services IP range for the site in question?
    Do you have some more info on your setup?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Event error on CAS

      Originally posted by AndyJG247 View Post
      Is it in the site/services IP range for the site in question?
      Do you have some more info on your setup?
      Well we have two exchange 2003 mailboxes along with our CAS server. We recently purchased a certificate for the CAS server, which routes incoming and outgoing email.

      Comment


      • #4
        Re: Event error on CAS

        So you are part way through a migration.
        Can you post more info?
        Do you just have 2 2003 boxes or any front ends as well?
        Is anything not working?
        Is this SP1 Exchange?
        Did you instal the cert and then get these problems?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Event error on CAS

          Originally posted by AndyJG247 View Post
          So you are part way through a migration.
          Can you post more info?
          Do you just have 2 2003 boxes or any front ends as well?
          Is anything not working?
          Is this SP1 Exchange?
          Did you instal the cert and then get these problems?
          We're not migrating anything at the moment, we're going to keep the 2 exchange 2003 mailboxes in our back-end and use the CAS2007 as our front-end.

          Everything is working fine but I did notice these event errors on the Exchange 2003 box. Exchange is SP2. When we installed the Cert on the CAS, then I noticed this error?

          Comment

          Working...
          X