Announcement

Collapse
No announcement yet.

Stop OWA from timing out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stop OWA from timing out

    How can I stop OWA from timing out?

  • #2
    Re: Stop OWA from timing out

    Hi,

    It could be because of MTU size misconfigured in the network.

    Rgds

    Comment


    • #3
      Re: Stop OWA from timing out

      If you mean the user timeouts then it depends if they logon as a public or private computers. From mem I think it is something like 10 mins or 24 hours?

      Also have a look at:
      http://www.msexchange.org/tutorials/...rver_2003.html
      cheers
      Andy

      Please read this before you post:


      Quis custodiet ipsos custodes?

      Comment


      • #4
        Re: Stop OWA from timing out

        Well, that is the exact same article I tried. I set those reg settings to the equivalent of 24 hours, but after 10 minutes, it still logs them off.

        Comment


        • #5
          Re: Stop OWA from timing out

          Are they definitely checking the private computer checkbox?
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment


          • #6
            Re: Stop OWA from timing out

            I will test it out on mine as well.

            Comment


            • #7
              Re: Stop OWA from timing out

              Well...it was as simple as that I guess. I made sure they were choosing Private, they said they were but they weren't...works great.

              I bow, my man....I bow.

              Thanks.

              Comment


              • #8
                Re: Stop OWA from timing out


                No need mate, users always get you in the end!
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment

                Working...
                X