Announcement

Collapse
No announcement yet.

Whoops, no replica of OAB or other system public folders what can I do?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Whoops, no replica of OAB or other system public folders what can I do?

    Well I uninstalled Exhcnage 2003 and removed the old server from the domain without replicating these public folders. Now I can't delete can't switch their home can't replicate. The most noticable error is a sync error when users use Send/Recieve but I think this may be causeing new users not to show up in address books as well.

    Can you point me in the right direction on home to recreate these items. There is no data in them I'm really looking for (as far as I can tell), we have no custom forms, no configuration throuhg public folders nothign like that so brute force would be fine (I think )

  • #2
    Re: Whoops, no replica of OAB or other system public folders what can I do?

    Well I've never run into this but you could try the info at the following page:

    http://searchexchange.techtarget.com...057114,00.html

    Comment


    • #3
      Re: Whoops, no replica of OAB or other system public folders what can I do?

      Well that might work but I'd then have to import the non-system public folders and I don't think that'd get rid of allt he extras hanging around. They're in the schema I believe

      Comment


      • #4
        Re: Whoops, no replica of OAB or other system public folders what can I do?

        In doing some more looking I've found this

        http://technet.microsoft.com/en-us/l.../bb331972.aspx

        which looks like what I want to do, I gues sI'll give it a shot tonight

        Comment


        • #5
          Re: Whoops, no replica of OAB or other system public folders what can I do?

          The Guigen didn't work, I still have un removable unmodifieable, unreplicated entries with no appearent data. Some do have subfolders though. the OAB download for Outlook 2007 works fine

          ANY Suggestions would be greatly appreciated

          My next guess is to try and remove the Public folder store and create a new one but I'm not so sure it'll let me
          Last edited by crrazychicken; 8th September 2008, 18:24.

          Comment

          Working...
          X