Announcement

Collapse
No announcement yet.

Free/Busy Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Free/Busy Problems

    Hi all,
    I am running into a problem. We are running Exchange 2007 SP1. We have two sites, one in California, the other in Canada. In California, we are running a clustered Mailbox and a separate HUB/CAS server. In Canada, we have a single server that is running Mailbox, CAS and HUB services. For some reason users on the Canada server can view Free/Busy data for users on the California server, but not on the Canadian server, and California users can see California users but not Canadian user Free/Busy. Replication appears to be fully functional, but it just isnt working. Does anyone have any ideas?

    please let me know, my boss is starting to get all over me for this.

    thanks

    app

  • #2
    Re: Free/Busy Problems

    Californnia and Canada mailboxes are on same domain or different domain?

    Is it clean install of E2K7 or migrated from exchange 2000/2003?
    Thanks,

    Shridhar Bhat

    MCITP-Enterprise Messaging Administrator,
    MCSE:Messaging on 2003,
    MCSE:Messaging on 2000,
    ITIL

    "Trying alone makes you perfect"

    Comment


    • #3
      Re: Free/Busy Problems

      They are in the same domain. Originally the domain had an Exchange 2003 server, which was removed after the users were migrated to the 2007 server. All users that used to be on the 2003 server can see the California E2K7 mailbox Free/Busy data, but not the Canadian data

      Thanks for the help

      app

      Comment


      • #4
        Re: Free/Busy Problems

        Take a look at Auto discover at Canada site.Gather some events on Canada Exchange server.

        Another trouble shooting step that you can do is, try accessing free/busy information from a user in Canada server to a another user on same server. See if that works.
        Thanks,

        Shridhar Bhat

        MCITP-Enterprise Messaging Administrator,
        MCSE:Messaging on 2003,
        MCSE:Messaging on 2000,
        ITIL

        "Trying alone makes you perfect"

        Comment


        • #5
          Re: Free/Busy Problems

          Autodiscover on both servers is configured identically. We are using the external name for our OWA service for both internal and external URI. https://webmail.COMPANY.com/autodisc...todiscover.xml

          is that not correct?

          app

          Comment


          • #6
            Re: Free/Busy Problems

            That's alright. What you need is logs, to troubleshoot further. Did you try accessing free/busy within Canada itself? What was the result? See if there is any warning or error that appears in Application log of E2K7 server in Canada.

            Also check if there is any errors generated on California CAS server to connect or use Auto Discover CAS server of Canada.
            Thanks,

            Shridhar Bhat

            MCITP-Enterprise Messaging Administrator,
            MCSE:Messaging on 2003,
            MCSE:Messaging on 2000,
            ITIL

            "Trying alone makes you perfect"

            Comment

            Working...
            X