Announcement

Collapse
No announcement yet.

OAB Help - OAL Generator 9334 & 9344

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OAB Help - OAL Generator 9334 & 9344

    I'm getting 9334 & 9344 since an employee migrated Exchange 2007 to a new Windows 2008 Server... Here's the errors:

    OALGen could not find the address list with the Active Directory object GUID of '/' in the list of available address lists. Please check the offline address list configuration object.
    - Default Offline Address Book

    &

    OALGen encountered error 8004010f while initializing the offline address list generation process. No offline address lists have been generated. Please check the event log for more information.
    - Default Offline Address Book

    Please help. As easy at the solution might be I'm stumped. This is affecting our Outlok Anywhere users. They're being prompted for authentication, but their receiving "The name could not be matched to a name in the address list."

    Thanks in advance for your assistance.

  • #2
    Re: OAB Help - OAL Generator 9334 & 9344

    Hi,

    have you check this ...

    http://support.microsoft.com/kb/905813

    Rgds

    Comment


    • #3
      Re: OAB Help - OAL Generator 9334 & 9344

      Yes. I still get the following errors though...

      OALGen could not find the address list with the Active Directory object GUID of '/guid=B52C87934F06E64C98051E99845EEE55' in the list of available address lists. Please check the offline address list configuration object.
      - Chase Recruiter OAB

      OALGen encountered error 8004010f while initializing the offline address list generation process. No offline address lists have been generated. Please check the event log for more information.
      - Chase Recruiter OAB

      This is happening on all address books.

      Comment


      • #4
        Re: OAB Help - OAL Generator 9334 & 9344

        I noticed something else interesting, and I'm sorry for not being more of an Exchange guru, but when I try and brows to http://mail.hostname.com/oab I'm asked for authentication. The problem is the authentication shows then connection to the old server instead of the new server name. Where could this be set in IIS7?

        Comment

        Working...
        X