Announcement

Collapse
No announcement yet.

Not downloading Offline address book files. A server (URL) could not be located.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not downloading Offline address book files. A server (URL) could not be located.

    To All techie and MVPs in this forum,



    How does one solve the problem of this nasty and annoying Error message:



    Error Message:

    15:27:54 Synchronizer Version 12.0.6300
    15:27:54 Synchronizing Mailbox 'Albert Widjaja Tedjadiputra'
    15:27:54 Synchronizing Hierarchy
    15:27:55 Done
    15:27:55 Microsoft Exchange offline address book
    15:27:55 Not downloading Offline address book files. A server (URL) could not be located.
    15:27:55 0X8004010F

    I've been struggling with this error since I deploy my Exchange Server 2007 and I've come across to several sites for the resolution and workaround but it doesn't seems to be helpful anyway , here's the list of the workaround for this Issue of Autodiscover.



    1. Adding ?A? record

    http://www.123together.com/Support/S...tlook_2007.htm

    http://technet.microsoft.com/en-us/l...EXCHG.80).aspx



    2. Put Autodiscover.itree.com.au and McLaren.itree.com.au in Certificate SAN

    http://forums.microsoft.com/technet/...&tf=0&pageid=1



    3. Rebuilding email account, by deleting the OST and then recreating it. Or delete the current Outlook mail profile and creating it again from beginning.

    http://www.123together.com/Support/e...t_be_found.htm



    4. Proxy bypass for McLaren.itree.com.au

    http://techrepublic.com.com/5208-623...sageID=2355292



    5. Selecting the correct OAB in EMS

    http://support.microsoft.com/default.aspx/kb/905813



    6. Rebuilding OAB in EMS

    http://kb.parallels.com/en/1587



    7. Adding XML debug override elements in web.config file then RESTART the server.

    http://forums.microsoft.com/TechNet/...0929&SiteID=17



    8. Check the SSL port used by Autodiscover

    http://www.eggheadcafe.com/software/...-book-err.aspx



    9. Applying Exchange Server 2007 SP1 Update Rollup 2



    another blog to read is Daniel Goldman's: http://blogs.msdn.com/dgoldman/searc...0X8004010F&p=1


    any other Idea or input would be GREATLY appreciated for all of Exchange Server 2007 user and Administrator as well.



    Cheers,



    AWT
    ________
    host and design
    Last edited by Albertwt; 21st January 2011, 11:13.

  • #2
    Re: Not downloading Offline address book files. A server (URL) could not be located.

    SP1 on outlook installed?
    The record for autodiscover should be an SRV
    http://support.microsoft.com/kb/940881
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Not downloading Offline address book files. A server (URL) could not be located.

      yes I did that already for Outlook 2007 SP1.

      and also on some case I read that the autodiscover record supposed to be A record, CNAME and where did you get that Idea of Autodiscover should become SRV ?

      thanks for replying me.
      ________
      marijuana pictures
      Last edited by Albertwt; 21st January 2011, 11:13.

      Comment


      • #4
        Re: Not downloading Offline address book files. A server (URL) could not be located.

        The Autodiscover entry should be an A Record. I have the same here on our server and it works fine. You should also try to uncheck the Use cached mode, restart outlook, check the Use cached mode and then restart outlook again.

        Then it will rebuild the OST and index your inbox again.
        PITTBULL

        Comment


        • #5
          Re: Not downloading Offline address book files. A server (URL) could not be located.

          Have a quick read of the KB article to see if it helps.

          1. In your external DNS zone, remove any HOST (A) or CNAME records for the Autodiscover service.

          2. Use the following parameters to create a new SRV record:

          Service: _autodiscover
          Protocol: _tcp
          Port Number: 443
          Host: mail.contoso.com
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment


          • #6
            Re: Not downloading Offline address book files. A server (URL) could not be located.

            The SRV record method is not a replacement for the autodiscover URL method. Therefore if you have already deployed an SSL certificate with autodiscover.domain.com on it then don't change it to the SRV method.

            Do you have an SSL certificate that works and is accepted?
            Have you checked that autodiscover is handing out the right URL to the clients?

            You can also test the autodiscover using Microsoft's prototype testing tool at https://www.testexchangeconnectivity.com/

            Finally the main article I point people to for autodiscover issues is this one:
            http://exchange-genie.blogspot.com/2...attribute.html

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment

            Working...
            X