No announcement yet.

Have server reply winmail.dat

  • Filter
  • Time
  • Show
Clear All
new posts

  • Have server reply winmail.dat

    I have some customers that require an inhouse email address, but they may not necessarily check the email everyday. We have set up "Have server reply" rules for each of these email addresses and added their company email address in the TO: box.

    After migrating from Exchange 2000 to Exchange 2007 SP1 on a windows server 2003 Standard x64 edition R2 the customers still receive the email notification, but the message body is stripped. When I tested a new rule on my account, and had it send a notification to my gmail account, I have the same problem, and also get the infamous winmail.dat attachment. If I send an email from an outlook 2003 client the email goes through just fine, regardless of which message format I use, HTML, Rich Text, or just Text.

    I have a transport rule that pends a confidentiality statement at the bottom of the emails, and this comes through just fine at the bottom of the blank message.

    The Hub Transport in Organization Configuration is set up to "Allow External out-of-office messages, and out of office messages set by...or earlier servers".
    -Allow automatic replies - checked
    -Allow automatic forwards - checked
    -Allow delievery reports - checked
    - Allow non-delivery reports - checked
    -Display sender's name on messages - have tried checked and unchecked. Currently unchecked
    -Use message text line wrap - unchecked

    Exchange rich text format:
    Never use

    Mime character sets: (I have always had both set to the same thing)
    I have tried: None, Western European (ISO), UTF-7, and UTF-8

    The mail contacts in question have "Use MAPI rich text format" selected to "Never" under Recipient Configuration.

    I have deleted the rule, and set it up again from scratch making sure that it was in plain text format.

    Is there anything else anyone can think of to try?