Announcement

Collapse
No announcement yet.

CCR cluster and something in event logs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CCR cluster and something in event logs

    We have Exchange CCR cluster on windows 2008 and there are some errors on
    passive node:

    1. ID 2147 MSExchangeRepl
    There was a problem with 'node1', which is an alternate name for 'NODE1'.
    The list of aliases is now 'NODE1', and the alias 'was' removed from the
    list. The specific problem is
    'CreateFile(\\NODE1\efaab020-73c8-4618-a8c9-8676801cdeb3$\E020001087A.log) =
    2'.

    2. ID 522 ESE
    Microsoft.Exchange.Cluster.ReplayService (2032) Log Verifier e02 61613345:
    An attempt to open the device name
    "\\node1\efaab020-73c8-4618-a8c9-8676801cdeb3$" containing
    "\\node1\efaab020-73c8-4618-a8c9-8676801cdeb3$\" failed with system error 5
    (0x00000005): "Access is denied. ". The operation will fail with error -1032
    (0xfffffbf.

    Replication of storage groups is Healthy, everything looks OK.

    Are these errors something to wory about?
    Why they show up?

    Thank you.

  • #2
    Re: CCR cluster and something in event logs

    Hi,

    I am having the same issue. Working with MS PSS. Did you figure out the issue?

    Comment


    • #3
      Re: CCR cluster and something in event logs

      I have the same thing going on, did you get any answers?

      Comment


      • #4
        Re: CCR cluster and something in event logs

        I have the same problem in a ccr-cluster with nodes located on two different subnet.

        Have anyone found any reason or solution yet?

        Comment


        • #5
          Re: CCR cluster and something in event logs

          Are any of you that are having this problem running within VMWare ESX? I opened a case with Microsoft about this issue. They are still looking at some things, but the initial assessment is the problem "is because I'm running within VMWare".

          Comment


          • #6
            Re: CCR cluster and something in event logs

            Alas, I got my case escalated to a Lead Tech and as soon as he saw VMWare he shut me down and sent me a link to their support policy. I expect this they are going to strictly enforce this now that Hyper-V is out. VMWare users beware!

            Comment


            • #7
              Re: CCR cluster and something in event logs

              I am having the same issue with SCR built between 2 subnets but we are running in a test VMWare environment. Any resolution yet?

              Comment


              • #8
                Re: CCR cluster and something in event logs

                Are you guys facing any problem due to following error? is CCR relpicating fine?
                Thanks,

                Shridhar Bhat

                MCITP-Enterprise Messaging Administrator,
                MCSE:Messaging on 2003,
                MCSE:Messaging on 2000,
                ITIL

                "Trying alone makes you perfect"

                Comment

                Working...
                X