No announcement yet.

Exchange 2k->2k7 move issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2k->2k7 move issues

    Hey guys
    I am doing some work for a company that is moving from Exchange 2000 to Exchange 2007 SP1.
    The Hub Transport and mailbox servers have been installed. Exchange org and AD extented without errors.
    I have now moved a test mailbox from the Exchange 2000 server to Exchange 2007 with no errors.
    The user now cannot receive any mail. They can send without any issue though.
    Senders receieve the following message
    Your message did not reach some or all of the intended recipients.

    Subject: RE: test
    Sent: 15/02/2008 4:48 PM

    The following recipient(s) could not be reached:

    [email protected] on 15/02/2008 5:07 PM
    A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator.
    < #4.4.6>

    If I move them back to the Exchange 2K box they are fine.
    I have checked that the Exchange Administrative Group <GUID> Routing Group is still there and contains the Exchange2K7->Exchange2K connector. I have checked that the exchange 2K7 servers are the routing group.
    This applies to both internal and external mail.
    The First Routing group contains the Exchange2K->Exchange2K7 connector.
    Service Pack 1 has recently been installed on all Exchange 2K boxes.
    The Hub Transport receive connectors are set up as defaults.
    I have also checked that the users mail is not forwared to another mailbox.

    Any ideas would be great
    Thanks guys

  • #2
    Re: Exchange 2k-&gt;2k7 move issues

    Make sure that there is no Smart Host configured on the SMTP virtual server of the original machine.
    Also ensure that the FQDN on the SMTP virtual server of the original machine does not match any of the FQDN on the new server.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: Exchange 2k-&gt;2k7 move issues

      Problem resolved.
      The admin at the company had fiddled.
      The Exchange 2K->2K7 routing connector had been deleted over the weekend and the Echange 2K7 receive connectors bar the default had been deleted and the default receiver had been disabled.
      I recreated the connector in Exchange 2K and enable the exchange 2K7 receive connector and surprise surprise it all worked.
      The bouncing between servers was between exchange 2k and the smart host.