Announcement

Collapse
No announcement yet.

"Select a profile" popup doesn't displayed when outlook start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Select a profile" popup doesn't displayed when outlook start

    Hello,

    I have oultook 2007 configurated whith 2 profilles: Office and Home.
    In the mail's option in the control panel, I have marked "always ask profil to use" on outlook start.

    When I start outlook for the first time (after I log on windows), the "Profile selector" popup displays. I select for example my Office profile.

    Then I close and open outlook: the "Profile selector" popup doesn't display anymore!!!

    I cannot connect to my second profile "home" untill I do not disconnect from wy windows session....

    How can I solved this?

    Thank you in advance,
    Quentin

  • #2
    Re: "Select a profile" popup doesn't displayed when outlook start

    If you look at the running processes you will probably find that the Outlook.exe process is still running after you close Outlook. You can either wait a minute for the process to die or you can manually kill the process. If you have any third party software (such as handheld synching software) this may also be causing the Outlook.exe process to remain running.

    Comment


    • #3
      Re: "Select a profile" popup doesn't displayed when outlook start

      Correct Joe!
      Thank you a lot my issue is solved.

      I have to background applications:

      ActivSync ==> Not interfering with Outlook in the closing process.
      Skype ==> Interfering !! I have remove the skype's option to display outlook contact and now skype is not interfering anymore in the outlook closing process.

      Many thanks

      Comment


      • #4
        Re: "Select a profile" popup doesn't displayed when outlook start

        YW. Glad I could help.

        Comment

        Working...
        X