Announcement

Collapse
No announcement yet.

outlook2007 and exchange2007 OAB and autodiscover problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • outlook2007 and exchange2007 OAB and autodiscover problems

    Hello to all

    i have 2 problems.

    outlook2007 client
    and exchange2007 std with rollup 4




    the problem is when i try to download the off line address book OAB with outlook2007 i get an error:

    in the sync folder i see:
    "A server (URL) could not be located."

    clicking send and receive dialog i see:
    0x8004010F error

    i searched with google and tryed

    Bonded offlne address list to primary storgage group; Exchange Management Console=>Server Configuration=>Mailbox=.Database Management tab=>
    First Storage Group Properties (right click and select properties)=>Client Settings tab=>Offline Address Book field=>click browse button and select the respective OAB defined on the system.



    but it did not help me...

    any ideas?

    just found this
    http://forums.petri.com/showthread.php?t=15092

    i solved the autodiscover DNS entry but still OAB dont work

    here is a pic form the send and receive error


    Yaniv F
    Attached Files
    Last edited by yaniv; 29th August 2007, 08:06. Reason: typo 2
    MCSE 2000 Done
    RHCE Done

  • #2
    Re: outlook2007 and exchange2007 OAB and autodiscover problems

    i just found out that this only happens if the os is not member of the domain...


    scenario:

    winxp sp2 (NOT DOMAIN MEMBER)
    outlook2007
    exchange2007

    OAB download error.


    winxp sp2 (DOMAIN MEMBER)
    outllok2007
    exchange2007

    OAB download successfully


    some one any idea where to trouble shoot?

    thanks
    Yaniv F
    MCSE 2000 Done
    RHCE Done

    Comment

    Working...
    X