No announcement yet.

migration from Lotus 6.x to Exch 2007

  • Filter
  • Time
  • Show
Clear All
new posts

  • migration from Lotus 6.x to Exch 2007

    We have an issue trying to migrate accounts and mailboxes from Lotus Domino Directory to Active Directory using MS Transporter tool
    as we try to connect to Domino Server from computer where transporter is installed we're getting this error message :
    Microsoft Exchange.

    Error initializing unsupported Notes client version. Please verify you are running a supported version.
    Transporter installed right on the MS Exchange 2007 server 64 bit edition
    Lotus Notes client is 6.5 ver and installed on the Exchange server as well
    I can connect to Lotus Domino using Lotus client and read emails
    On Microsoft website thay say any 6.x lotus client version is OK
    So what could be the problem?
    Thanks for helping