No announcement yet.

new Exch2007 mailboxes showing as legacy mailboxes

  • Filter
  • Time
  • Show
Clear All
new posts

  • new Exch2007 mailboxes showing as legacy mailboxes

    Howdy guys

    Be grateful for some Exchange 2007 advice.

    New mailboxes created in Exchange 2007 are normally displayed in the Exchange 2007 Management Console as 'User Mailbox'.

    Or at least they should be.

    We have a bunch of new users created on a DC which also had Exchange 2003 installed HOWEVER their mailboxes were created on the Exchange 2007 server. Never at any time did they have mailboxes on a Exchange 2003 server. Yet in the EMC they are listed as 'Legacy Mailboxes'.

    This is having a knock-on effect of preventing these users from being able to access Exchange 2007 webmail.

    Why would mailboxes stored on an Exchange 2007 server show up as 'Legacy Mailbox' even if they'd been created on a server with Exchange 2003 installed - after all at no point were mailboxes actually stored ON the 2003 server.

    Is there a way to change the Recipient Type, from 'Legacy' to 'User'?

    I read one forum were the guy deleted all the mailboxes and created them on the Exchange 2007 server, which solved his problems, however I can't start deleting mailboxes, I need to find a way around this problem.

    And why would it affect webmail?

    If there's any Exchange 2007 guru's out there, I'd love to hear your advice.



  • #2
    Re: new Exch2007 mailboxes showing as legacy mailboxes

    It's cool guys, got it cracked: