Announcement

Collapse
No announcement yet.

FTP Type Directory Is Displayed When You Log On to OWA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FTP Type Directory Is Displayed When You Log On to OWA

    http://support.microsoft.com/kb/289869/

    I am having the exact same problem as descibed above, but the fix doesn't work. I do as they say. I delete the Exchange virtual folder and restart the Exchange attendant - but the Exchange virtual directory is not recreated as they claim it will. I have tried to refresh the view and restarting the IIS Manager but no avail.

    the logon screen is normal, but all I can see when I access the mailbox is this:

    mail.domain.com - /exchange/Username/

    --------------------------------------------------------------------------------

    [To Parent Directory]
    2006-08-28 22:33 <dir> Calendar
    2006-08-28 22:33 <dir> Contacts
    2006-08-28 22:33 <dir> Deleted Items
    2006-08-28 22:33 <dir> Drafts
    2006-08-31 21:32 <dir> Inbox
    ...
    ...
    ...
    A wise man once said: "Assumption is the mother of all fu*k ups".

    Any advice I give is to the best of my knowledge, there is no guarantee what so ever that it will actually work in your particular scenario. I will not accept any responsibility for unexpected consequences, after all - you are taking advice from a complete stranger over the internet. =)

  • #2
    Re: FTP Type Directory Is Displayed When You Log On to OWA

    Did you tried to use:

    http://www.petri.com/fixing_a_damage...stallation.htm

    or tried to contact MS PSS?
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: FTP Type Directory Is Displayed When You Log On to OWA

      Sorry for not getting back to the thread during the weekend. The issue is resolved, IIS makes automatic backups of the settings in a file called metabase.xml, this was however overwritten by other automatic backups - but since I run shadow copy on the drive it was easily restored and the problem solved.
      A wise man once said: "Assumption is the mother of all fu*k ups".

      Any advice I give is to the best of my knowledge, there is no guarantee what so ever that it will actually work in your particular scenario. I will not accept any responsibility for unexpected consequences, after all - you are taking advice from a complete stranger over the internet. =)

      Comment

      Working...
      X