Announcement

Collapse
No announcement yet.

Exchange 2003. New users are not appearing in the global address book

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003. New users are not appearing in the global address book

    Good Day

    I am having a problem with exchange 2003. New users that are being created are not appearing in the global contacts.

    Thanks

    Karasan
    Email: [email protected]
    Last edited by karasan; 22nd August 2006, 09:37.

  • #2
    Re: Exchange 2003. New users are not appearing in the global address book

    Have you given them time to appear?

    If not, try forcing the recipient update service to run.

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Exchange 2003. New users are not appearing in the global address book

      Karasan

      Are they appearing in the preview of the Default global address list under recepients in the ESM?

      also are they getting a SMTP address in AD

      Regards

      Comment


      • #4
        Re: Exchange 2003. New users are not appearing in the global address book

        Another possibility is if the users that are looking in the Global Address List are using the Offline Address Book. By default, it is only regenerated once every 24 hours. Probably more likely your RUS is not running, though, or is misconfigured, like m80arm suggested. I see this a lot when someone shuts down a domain controller or Exchange server that the RUS was using. Here is a good article about the RUS and somethings to check.

        http://www.msexchange.org/tutorials/MF017.html

        HTH,
        Jim McBee
        Blog - http://mostlyexchange.blogspot.com

        Comment


        • #5
          Re: Exchange 2003. New users are not appearing in the global address book

          If you are copying users make sure the first checkbox (as seen bellow) is not checked on the first user that you copied, all subsequent users
          Attached Files
          "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

          Comment

          Working...
          X