No announcement yet.

Some users not connecting to Exchange

  • Filter
  • Time
  • Show
Clear All
new posts

  • Some users not connecting to Exchange

    Hi everyone

    Got a problem with a company I sometimes work for, I got called in last night to look at a problem and it has me a little baffled, I am not that great with Exchange which doesn't help. This is running on an SBS 2003 server.

    The problem is that after a massive bulk mailout, the Exchange server is not allowing some client connections. The error that is coming up when the user tries launching Outlook is:

    "Unable to open your default e-mail folders. The MS Exchange server is not available. Either there are network problems or the server is down for maintenance".

    Now the server is up and after some quick troubleshooting we have discovered that people with Domain Admin rights can get to Exchange with no problems at all. If we add a user to Domain Admins for testing, they too can access their mail.

    Any suggestions on how to fix this problem? I am leaning towards some form of permissions/security based problem.

    Thanks in advance

    Last edited by hks-s14; 27th July 2006, 08:17.

  • #2
    Re: Some users not connecting to Exchange

    Do you have all the SBS CAL's license for all the users?
    Best Regards,

    Yuval Sinay

    LinkedIn:, Blog:


    • #3
      Re: Some users not connecting to Exchange

      Hey Yuval - that indeed ended up being the problem, the license file corrupted. Restored from backup and re-registered the licenses, all is now well.