Announcement

Collapse
No announcement yet.

Exchange 2003 - Abnormal "Exchange General" Tab in ADUC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 - Abnormal "Exchange General" Tab in ADUC

    On a server I manage (not set up by me) one of the user accounts has a totally different "Exchange General" tab to the others. In the attachment it is the one on the left. The one on the right is a "normal" account. They are also missing Exchange Features andh ave no mailbox in ESM but there is no "create mailbox" task I can apply.

    It seems to me that the account has been mail enabled but something has gone wrong somewhere in the process. Should I simply remove and then reestablish all Exchange features for this account?

    Server is Exchange 2003 SP2, also functioning as a DC (as I said, not my build!)

    Thanks in advance
    Tom
    Attached Files
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

  • #2
    Re: Exchange 2003 - Abnormal "Exchange General" Tab in ADUC

    Originally posted by Ossian
    Should I simply remove and then reestablish all Exchange features for this account?
    Once i saw something simular.. I removed the Exchange attributes via ADUC (right click user, all tasks etc) and recreated the mailbox. All was working fine after that.
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Exchange 2003 - Abnormal "Exchange General" Tab in ADUC

      That looks like a mixture of a contact and a user.
      Removing the Exchange attributes is the first thing I would try. Failing that, the account will have to be recreated.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: Exchange 2003 - Abnormal "Exchange General" Tab in ADUC

        Thanks, guys

        Removed then reestablished Exchange attributes with no problems. Behaviour is now as expected

        Tom
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment

        Working...
        X