Announcement

Collapse
No announcement yet.

Cannot get OMA to work internally - System Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get OMA to work internally - System Error

    Hello Everyone,
    I got a new Cingular 8125 Pocket PC phone, and i have tried almost everything to get my OMA working just so that i can then get my phone to work. But when i try to test if OMA works, i keep getting this error:
    A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.

    As soon as i get that fixed i can then move along by passing it through ISA so i can sync my phone. Until then i cant do anything.

    Here is some info if anyone needs is:

    OS: Win Server 2003 std
    Exchange: Exchange Server 2003 SP1
    OWA uses SSL, forms based.

    Any help would be appreciated.

    Thanks,
    Jay

  • #2
    Re: Cannot get OMA to work internally - System Error

    Try to temporarily disable FBA and SSL. See if that works.

    Also, see:

    Problems with Forms-Based Authentication and SSL in ActiveSync:
    http://www.petri.com/problems_with_f...activesync.htm
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: Cannot get OMA to work internally - System Error

      Thanks Daniel, that helped!!!!!

      Now i can sync with the cable, but when i try to sync it wirelessly it wont work, i believe its because of ISA.
      Here is what i tried to do, i created a new rule to publish a mail server, and named it OMA, and followed the steps.
      And it does not work. If i put the public name as an IP it doesnt even see it.
      Any suggestions?

      Appreciate all your help!

      Comment


      • #4
        Re: Cannot get OMA to work internally - System Error

        Daniel, i think i fixed it. Got my ISA rule to work. I appreciate all your help.. thanks once again!!

        Comment


        • #5
          I'm glad I helped. However, if you found what the problem was and how to fix it, SHARE IT with the other forum members, that way people might benefit from this thread, and not just stare at it wondering what was the solution...

          Cheers,

          Daniel Petri
          Microsoft Most Valuable Professional - Active Directory Directory Services
          MCSA/E, MCTS, MCITP, MCT

          Comment

          Working...
          X