No announcement yet.

eseutil screwup

  • Filter
  • Time
  • Show
Clear All
new posts

  • eseutil screwup

    Hi All,

    I have 2 exchange servers. One is an exchange 2000 and the other is an exchange 2003.

    This is what happened,

    - I copied exchange 2003's eseutil and its dlls to my exchange 2000.

    - I ran the 2003's "eseutil -d" on my 2000's edm file.

    - When I mount the store after the defrag, i get the error below.

    "an internal processing error has occurred. try restarting the exchange system manager or the mircosoft exchange information store service, or both."

    - I started both as recommended but still no good.

    - all stores under the same storage group also failed to mount.

    My questions
    1. did I made a mistake by running a new eseutil version on a 2000's database?
    2. what can I do next to normalize?

    Thank you.


  • #2
    Re: eseutil screwup

    Just an Update - I have managed to recover my storage group and all the stores.

    I ran "Eseutil /mh" and found 2 stores i.e. edb and stm files were not consistent ("Dirty Shutdown" state).

    So then I ran "eseutil /r e00 /i " to do a soft recovery.

    All stores are now mounted and accessible.

    To be safe, the next time I run defrag "eseutil /d", I think I must dismount ALL the stores under that storage group to prevent this problem.