Announcement

Collapse
No announcement yet.

running forest/domain prep on 2nd inatsllation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • running forest/domain prep on 2nd inatsllation

    do i need to run forest and domain prep after i reinstall exchange
    i saw on the ad that i still have the groups for exchange from the first installation

    if i run forest prep again , can it extend my schema again and double the extensions for exchange?

  • #2
    Re: running forest/domain prep on 2nd inatsllation

    No need to re-run /forestprep unless you want to give another user account Full Exchange Admin rights, and even that can be EASILY done by simply delegating the rights from ESM.

    No need to re-run /domainprep unless you messed up your Exchange groups permissions. (like when moving the groups from the USERS container to a different OU, something which should not be done).
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: running forest/domain prep on 2nd inatsllation

      just for you to know,

      i've posted the same question on microsoft forum

      and mr regevnet (who you probably know) adviced me to do so.

      I realized there is no need to do so
      until i got a message concerning it while running setup
      which asked me to run domain prep

      i think its because when i manually uninstall it a couple of days ago
      i used the adsi.edit and removeorg switch

      the strange thing is i still saw the exchange groups on ad
      while the exch attributes on adsi.edit disappear

      tell me please, why the hell everytime i install exch it take my server to restart and login forever?
      what could be the problem?

      anyway thanks

      Comment


      • #4
        Re: running forest/domain prep on 2nd inatsllation

        Hey hold it one second!!!



        You did NOT mention anything about wrecking your existing AD and Exchange setup, you did not mention playing with ADSIEDIT. So don't come back here saying "but mister blah blah told me I should do so"!

        You question was, and I quote:

        do i need to run forest and domain prep after i reinstall exchange
        My answer was based upon YOUR question.

        How on earth was I (or anyone here) supposed to guess what your problem was? Perhaps you'd like us to start reading minds? Sorry, the mind reading module is currently in BETA.

        First, format your question, supply all the necessary information, don't skip anything, then tell us what you want to do. Then, but only then, we (I) might be able to provide you with an answer.

        Have fun.
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment

        Working...
        X